Joined
Last Online
Recent Posts
posted in Tech Support read more

Well I had to go back to 0.7 since No one seems to know the answer to my question. Also noting that my posts are being ignored by the administrators by answering other people's inquiries posted after mine. It's a shame really. What's so hard about replying an " I don't know" or " we're working on it" or " We need more info and specifics" . But no. Nothing at all. At this point feeling disappointed is an understatement.

posted in Tech Support read more

It would be a great idea if you post a simple installation guide and describe how the new wallet works differently from the previous one. It's getting very frustrating that I haven't been able to run the new wallet yet. And no one seems to know the answer to my question. Feels like my posts are being ignored at this point.

posted in Tech Support read more

Ok. Perhaps I didn't formulate my question properly so, let me try again. Every time I opened wallet 0.7 it always asked me to click on the " add existing account" button. When I clicked on it ,it showed an underlined space where I could either type the account Id or copy/paste it into the underlined space. Now on 0.8, when I click on add an existing account , a window pops up asking me to insert a file instead of giving me the option of typing or copy/paste the Id into the underlined space. So since I no longer have the option to use the 0.7 method, I want to know which file is the one I have to insert in order to add my existing account. I hope this describes my issue a little bit better. Ohh and btw, when I try to add enodes it shows me an error message.

Edit to detail error message when trying to add peers. It reads: Failed to add peer: Error: connect ECONNREFUSED 127.0.0.1:**** . Last 4 digits omitted for security reasons.

posted in Tech Support read more

Why Do I have to add my existing account id to 0.8 as a file instead of copy/pasting the text as it was in 0.7?? Which file is the one I have to insert in order to add my existing account?


Looks like your connection to $MUSIC Forum ("Let's Rock") was lost, please wait while we try to reconnect.