If the forum looks weird, try this...

Hey everyone, the Musicoin Forum looked totally messed up for me. The type was small and background black, and menus were vertical.
I fixed it by changing a setting. If you search around you will find a setting for “SKIN” mine was set on “Cyborg”. I changed that to “No Skin” setting and now the forum works fine again.

last edited by Joel Bevacqua

Skin bar dissappeared. I don’t see tham
look https://prnt.sc/id3zx1

@vg yes. now it looks better, not perfect, but I can read posts

Looks like your connection to Musicoin Forum was lost, please wait while we try to reconnect.