Do you have a problem syncing to the chain?
administrators

Please feel free to report here.

@im Yep definitely a problem syncing to the chain, I’ve tried twice, just trying out transferring small amount of 10 MC. on the profile page it says Payment Sent but in the desktop wallet the amount remains 0.00, we tried creating a second account on the desktop wallet being as the first one didn’t work and still no joy.

Definitely yes, my desktop wallet (ubuntu17-64) got stuck at block #1,687,242 more than few hours ago.

last edited by Pavel Omskin

I just started having problems today. I am stuck at 1,727,464 with 0 peers.

Added peers below with no success. I am assuming I am having a port issue maybe? Please advise. Thanks!

enode://ba2f6409f9894c12f5aad3471b9c4a2e7999b246af775c39f99d85b020cfc95d0b0dc6dd0985895bb2c4149cb45e4a3c17f7585be326cec293176bf81802a987@104.196.160.105:30303,
enode://58703aae65e704576a95079b9814cf98f4e20294d9d21f444540c1b83d98353f1228caa7eec3fabfe52c094deffd0e33f0004e8631415a4f0d7c6fba6788bec0@104.197.56.66:30303,
enode://a979fb575495b8d6db44f750317d0f4622bf4c2aa3365d6af7c284339968eef29b69ad0dce72a4d8db5ebb4968de0e3bec910127f134779fbcb0cb6d3331163c@52.16.188.185:30303,
enode://3f1d12044546b76342d59d4a05532c14b85aa669704bfe1f864fe079415aa2c02d743e03218e57a33fb94523adb54032871a6c51b2cc5514cb7c7e35b3ed0a99@13.93.211.84:30303,
enode://78de8a0916848093c73790ead81d1928bec737d565119932b98c6b100d944b7a95e94f847f689fc723399d2e31129d182f7ef3863f2b4c820abbf3ab2722344d@191.235.84.50:30303,
enode://158f8aab45f6d19c6cbf4a089c2670541a8da11978a2f90dbf6a502a4a3bab80d288afdbeb7ec0ef6d92de563767f3b1ea9e8e334ca711e9f8e2df5a0385e8e6@13.75.154.138:30303,
enode://1118980bf48b0a3640bdba04e0fe78b1add18e1cd99bf22d53daac1fd9972ad650df52176e7c7d89d1114cfef2bc23a2959aa54998a46afcf7d91809f0855082@52.74.57.123:30303,
enode://979b7fa28feeb35a4741660a16076f1943202cb72b6af70d327f053e248bab9ba81760f39d0701ef1d8f89cc1fbd2cacba0710a12cd5314d5e0c9021aa3637f9@5.1.83.226:30303,
enode://9f5d079dfe426b75238f011d17bb79ac019917c3ebb87b696b04cfeeb406b75aa636b265ec237cdc9115e472799b8ac91dc0b24145596fbe8a7ab35c2d840af5@35.187.221.137:30303,
enode://01389822f45080a202f5429d45975d96eea3be88e1af4686f7d1033345755fda8cc6eb07b3ef64fcd3c376e53a97d4e02170fc1a1f0f430ab41b43edeaedeeb0@35.187.205.215:30303,
enode://b6c3369280249b13ee893c551c01dbee33f9cecdfca8b63792b9703632d26ef428819f94d7a0d4d976411e5f81811e1823956debc91b5681e01834b6ba308af4@104.198.124.145:30303,
enode://d7cae2000e5fb894b0ae437b4b625fe3611e54a2452bc037223c2cfb92505b1441f5b22cbd541f977de835bf11ff1be60556487759effc2f5138e29aeb2fe44f@46.101.61.172:30303,
enode://ff403ec4a4d9d13fcaf79baf3fbdbf4b4459b67d04165407e6f05688f8ec4b044401352a71f459c8a73f82d8b3f42a6fcb90e48fcc835c82ebeca6fa91899b4c@163.172.70.26:47028,
enode://d7140927cc9bac8194ea7a376ad4e40f5c13edabc46aa64ce2a599e109b12d45c39f562694c9774f3afd0fa1f17eee18478884390983c20d5cea9693cacd753e@137.189.91.71:60240,
enode://8c256e6798cc50e32ba0fe6b727ccab3645b9532a444d986916052693ee0d2c7fd5dfd3286636d9e4e9a0d9b80bfe58dfee202fbbff64646231aca62bf4a1572@104.199.62.73:60424,
enode://5d7ad9e63236e6490038a59302c10394e2b760efd8d5639eb1214a99b6d18bce2cf6462b446da0aa9689459207e1ce4839d538278235f42bffb3c49f5f1b2b65@109.190.108.54:58439
"enode://a979fb575495b8d6db44f750317d0f4622bf4c2aa3365d6af7c284339968eef29b69ad0dce72a4d8db5ebb4968de0e3bec910127f134779fbcb0cb6d3331163c@52.16.188.185:30303" “enode://3f1d12044546b76342d59d4a05532c14b85aa669704bfe1f864fe079415aa2c02d743e03218e57a33fb94523adb54032871a6c51b2cc5514cb7c7e35b3ed0a99@13.93.211.84:30303” “enode://78de8a0916848093c73790ead81d1928bec737d565119932b98c6b100d944b7a95e94f847f689fc723399d2e31129d182f7ef3863f2b4c820abbf3ab2722344d@191.235.84.50:30303” “enode://158f8aab45f6d19c6cbf4a089c2670541a8da11978a2f90dbf6a502a4a3bab80d288afdbeb7ec0ef6d92de563767f3b1ea9e8e334ca711e9f8e2df5a0385e8e6@13.75.154.138:30303” “enode://1118980bf48b0a3640bdba04e0fe78b1add18e1cd99bf22d53daac1fd9972ad650df52176e7c7d89d1114cfef2bc23a2959aa54998a46afcf7d91809f0855082@52.74.57.123:30303” “enode://979b7fa28feeb35a4741660a16076f1943202cb72b6af70d327f053e248bab9ba81760f39d0701ef1d8f89cc1fbd2cacba0710a12cd5314d5e0c9021aa3637f9@5.1.83.226:30303” “enode://d302f52c8789ad87ee528f1431a67f1aa646c9bec17babb4665dfb3d61de5b9119a70aa77b2147a5f28854092ba09769323c1c552a6ac6f6a34cbcf767e2d2fe@158.69.248.48:30303”, “enode://c72564bce8331ae298fb8ece113a456e3927d7e5989c2be3e445678b3600579f722410ef9bbfe339335d676af77343cb21b5b1703b7bebc32be85fce937a2220@191.252.185.71:30303”, “enode://e3ae4d25ee64791ff98bf17c37acf90933359f2505c00f65c84f6863231a32a94153cadb0a462e428f18f35ded6bd91cd91033d26576a28558c22678be9cfaee@5.63.158.137:35555”

Hello! I am a very new guy when we talk about mining! It is the first time Im gonna mine but I really want to do it, I read the github post about mining and followed the steps, but wen i run the GMC I don’t know what is next, can I have some help here?

@im I was launching my New Song 'Casual Girl’with links from my social media pages to my track on Musicoin. Unfortunately i got report that people could not listen to the song, they only saw a turning vinyl without sound. Sometimes ok sometimes not. Please make it happen, so people can listen at least to a part of the song and able to buy or tip if they want the full song. Thank you. Sorenza xx

I am having an issue even finding any peers… can anyone assist? I have added the nodes and disabled firewall to no help.

My desktop wallet (0.7) now cannot even connect, as well with adding peers. Gives me error - Failed to add peer: Error: connect ECONNREFUSED 127.0.0.1:8545. Maybe it’s not supported more (after 0.8 beta release)?

I noticed if I restart my computer, I will start to find Peers again. I usually have the wallet running 24/7, but I seem to have to start every 48 hours to keep my wallet active. Quite interesting.

desktop v.0.8. doesn’t find peers and I cannot add existing wallets -.- (but I made backup of course). Don’t know if this problem with linux version, chaindata or anything else (

@pavel-omskin Same thing with me on windows. Backed up my “keystore”, and when I tried to add it to the wallet it doesn’t show any of my coins. Had to add a new wallet.

I have a hard time uploading songs on my mac iPad.

@im Hello! I’ve been trying to upload a song for a few days, but I’m not successful. Is it a problem on my profile? Please give me some tips. Thank you!

Ambassadors

@sorenza-nuryanti the player doesn’t work on safari for some reason… the vinyl turns but the player don’t show… so i open in chrome of firefox… i hope that helps . 🙂

Seriously: the wallet doesnt work.

the core of this, is the blockchain, and when the wallet cant sync, its back to version 1.0!
im a programmer. i would never release this software, because the fundamental key doesnt even work.

please tell the programmer, that the searching for peers, fails. this is where to look first.
it must always work, else you have nothing! you dont have a working software, right now.

i doubt any old version will work. so i give up, and wait for a new version.

/signed Jan

I’m using version 0.8 and I can not sync.
I try to add peers manually but the following error appears:

Failed to add peer: Error: connect ECONNREFUSED 127.0.0.1:8545

Already check the firewall is disabled and the BIOS clock aligned with the time.is

As I mentioned on another post somewhere on here, I have an old laptop and tried using the desktop wallet 0.5 for 32 bit windows, without much success, I couldn’t really afford the 40+ G diskspace needed anyways. So I looked for an alternative and found one, here is the link to the piece I wrote on it:

Using MyEtherWallet for Musicoin

Hope this helps!

last edited by maelstrohmblack

Looks like your connection to Musicoin Forum was lost, please wait while we try to reconnect.