0.80 Wallet troubleshooting - looking for peers and syncing.

Hello. Miner here. Ive been using the 0.70 wallet without issue and decided its time to switch to the 0.80 wallet. I backed up my old wallet directory as well as my keystore file just incase things didnt work out. I've successfully fallen back to my 0.70 wallet, so this isn't super urgent.

  1. When i run the 0.80 wallet i see Syncing 0% and Looking for peers, for an indefinite amount of time. The 0.70 wallet seemed to do this very fast. Ive looked at the 'Do you have a problem synching to the chain?' tech support topic and tried the custom nodes json that was linked there and was not able to see any difference. My attempts were no longer than 20 minutes each though, should i expect it to take longer to find a peer? Is there a log file or console anywhere that might tell me what i need to change?

  2. If I choose to open the wallet immediately and ignore the sync and peers, im met with an empty list. I verified my keystore file is still in place as well. Is this simply because im unable to find peers?

Thank you for your time, and for Musicoin. ☺

When you switched from 0.70 wallet to 0.80 wallet and back, were all your coins still there?

@arturo-de-santiago 0.80 had cleared my keystore file, so once i put that back in place my coins were visible in 0.70 again.

Looks like your connection to $MUSIC Forum ("Let's Rock") was lost, please wait while we try to reconnect.