no send button in desktopwallet

When I put my address in my wallet I see my balance and coinbase button but no send button.
How do I get the sendbutton so I can transfer my coins.
Hope someone can help tnx

press “Key backup” and check is there you wallet file
If no, paste it there

tnx that was the trick.
The "keybackup"doesn’t do anything.
But with “C:\Users\USERNAME\AppData\Roaming\Musicoin\keystore” it works.
The first wallet I made on another pc but didn’t sync there.
So I made a new one on another pc.
Now that I copied the the walletfile from the old pc keystore to the keystore on the wallet I use now it’s is ok.

Ambassadors

My Keystore folder is empty ans when I click Key Backup nothing happens…Any clue?

My keybackup doen’t work either.
But the wallet file should be in that folder.
Maybe it is hidden in folder options.
The Wallet file is usually named like UTC–2016-04-17T01-23-45.279405976Z–aaaaab3ad17cd9aca6fd5343a53a513685c7aaa

Ambassadors

@erik-ijsselstein I found a similar file in my computer, but not in that folder. Is there any way to make sure this is the proper one?

@erik-ijsselstein good to read this

Have a nice day

I can not find my wallet file and my key back up does nothing as well, does anybody happen to know where I could find it on Mac OS?

Ambassadors

@john-keefe I have the same exact situation, but on a Windows. Hope someone can address this soon.

@soundphaser You can just copy that file to your keystore and then open your wallet.
If it’s the right one you should see it in your wallet.

Looks like your connection to Musicoin Forum was lost, please wait while we try to reconnect.