Status change at Cryptopia to OK but no connections / 0 block height

The status of musicoins has changed at Cryptopia to OK but there are still no connections and the block height is 0. I presume it is still not safe to send coins to it? What are the next steps to get this working?

@vg The nodes list on Cryptopia is different to the ones you posted in https://github.com/Musicoin/desktop/wiki/Default-Enodes-list. Is this why there are 0 connections? Can you get them to fix it? Thanks!

0_1515697357680_nodes.jpeg

Thank you, but did I just lost 15k musiccoin? maybe a Reddit post would help too!
The blockchain info does not work, I do not have any transaction ID and I only get a loop of 'Loading transactions....' on my wallet address...
I think I lost $1000 today...

Musiccoinaddress: 0x874a4a62634f5ef6e6ca0b8172c360887e0c558a

Damn I sent 10000 musiccoins to cryptopia address 0x9bbd93962cf664670ce507b660b4e510f5db4b3c yesterday and still have 0 at my music balance! (

Perhaps I was lucky, but yesterday I transferred a little more than 6,000 $MUSIC from Cryptopia to my wallet at the Musicoin site without problems. I first tried with about 200 coins and when the transfer was completed I moved the balance to the wallet. Each transfer took about 15 min to complete.

I think the nodes are fine. One of them is hosted me 😋

@frank-chang So any idea where the problem lies then Frank?

Looks like your connection to $MUSIC Forum ("Let's Rock") was lost, please wait while we try to reconnect.