0.8 Beta Wallet Stays Black!

Hello,
When I start the 0.8 BETA wallet the windows stays black.

Thank you,
Marc

administrators

Hey, could you check again? I very recently updated the links. The package should be about 350MB in size now. There was a small bug which caused us to update the package. Sorry for the inconvenience caused

Ambassadors

@vg Shoud we delete/uninstall the previous wallet? How should we install it to avoid errors/malfunction?

Ambassadors

Same here on MacOS High Sierra. All black.

@vg It works! thanx for your support!

Marc

Why Do I have to add my existing account id to 0.8 as a file instead of copy/pasting the text as it was in 0.7?? Which file is the one I have to insert in order to add my existing account?

@saint-echo maybe now it can store where you want, but not only on local disc C:\

hey guys, I had issues with wallet V0.08. When adding my previous private key, it overide it and couldn't see the balance ot whatsover. What is the right way to proceed to install the new wallet ? Delete the old one, and the chaindata etc... ? Im kinda lost here.

A couple of idea for the next version :
1 - need to be able to change the chaindata folder where we want
2 - Show the balance in FIAT or BTC
3 - Historical Transaction would be a +

Thanks,

Ok. Perhaps I didn't formulate my question properly so, let me try again. Every time I opened wallet 0.7 it always asked me to click on the " add existing account" button. When I clicked on it ,it showed an underlined space where I could either type the account Id or copy/paste it into the underlined space. Now on 0.8, when I click on add an existing account , a window pops up asking me to insert a file instead of giving me the option of typing or copy/paste the Id into the underlined space. So since I no longer have the option to use the 0.7 method, I want to know which file is the one I have to insert in order to add my existing account. I hope this describes my issue a little bit better. Ohh and btw, when I try to add enodes it shows me an error message.

Edit to detail error message when trying to add peers. It reads: Failed to add peer: Error: connect ECONNREFUSED 127.0.0.1:**** . Last 4 digits omitted for security reasons.

last edited by Saint Echo

@saint-echo What from this follows? I still have version 0.7, but I wanted to update. Can I leave it as it is?

administrators

@Soundphaser: Just running the new wallet should be fine, it'll find earlier downloaded stuff. However, please backup your keys, since this is a beta and things might break in the process

administrators

@thibault-shagersword yeah, these changes are slated to be added in the next release

It would be a great idea if you post a simple installation guide and describe how the new wallet works differently from the previous one. It's getting very frustrating that I haven't been able to run the new wallet yet. And no one seems to know the answer to my question. Feels like my posts are being ignored at this point.

I am unable to run the wallet as well, been searching for peers for days... lets get some good coding!! Please!!

The 0.8 Wallet doesn't run at all on macOS 10.12.6.

Well I had to go back to 0.7 since No one seems to know the answer to my question. Also noting that my posts are being ignored by the administrators by answering other people's inquiries posted after mine. It's a shame really. What's so hard about replying an " I don't know" or " we're working on it" or " We need more info and specifics" . But no. Nothing at all. At this point feeling disappointed is an understatement.

Ambassadors

@vg Can you explain me how to backup the keys please?

@dvmusic said in 0.8 Beta Wallet Stays Black!:

The 0.8 Wallet doesn't run at all on macOS 10.12.6.

I've just re-installed and re-attempted to launch the wallet app. Still experiencing the same issues.

nothing happens here..
the wallet does NOT work, and nothing happens.

argh!

Looks like your connection to $MUSIC Forum ("Let's Rock") was lost, please wait while we try to reconnect.